FlatNuke Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 15176
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 26 2005 12:00AM
Updated: Oct 26 2005 12:00AM
Credit: alex@aleksanet.com is credited with the discovery of this vulnerability.
Vulnerable: FlatNuke FlatNuke 2.5.6
FlatNuke FlatNuke 2.5.5
FlatNuke FlatNuke 2.5.4
FlatNuke FlatNuke 2.5.3
FlatNuke FlatNuke 2.5.2
FlatNuke FlatNuke 2.5.1
Not Vulnerable: FlatNuke FlatNuke 2.5.7


 

Privacy Statement
Copyright 2010, SecurityFocus