Ethereal IRC Protocol Dissector Denial of Service Vulnerability

The Ethereal IRC protocol dissector is prone to a remotely exploitable denial-of-service vulnerability.

An attacker may exploit this issue by causing Ethereal to process a malformed packet. Successful exploitation will cause a denial-of-service condition in the Ethereal application.

Further details are not currently available. This BID will be updated as more information is disclosed.


 

Privacy Statement
Copyright 2010, SecurityFocus