Novell ZENworks Patch Management Multiple SQL Injection Vulnerabilities

Bugtraq ID: 15220
Class: Input Validation Error
CVE: CVE-2005-3315
Remote: Yes
Local: No
Published: Oct 27 2005 12:00AM
Updated: Oct 27 2005 12:00AM
Credit: Dennis Rand at CIRT.DK is credited with the discovery of these vulnerabilities.
Vulnerable: Novell ZENworks Patch Management 6.0 .52
Not Vulnerable: Novell ZENworks Patch Management 6.2


 

Privacy Statement
Copyright 2010, SecurityFocus