ATutor Multiple Input Validation Vulnerabilities

Bugtraq ID: 15221
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 27 2005 12:00AM
Updated: Oct 27 2005 12:00AM
Credit: Discovery is credited to Andreas Sandblad, Secunia Research.
Vulnerable: ATutor ATutor 1.5.1 pl1
ATutor ATutor 1.5.1
ATutor ATutor 1.4.3
ATutor ATutor 1.4.2
ATutor ATutor 1.4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus