Belchior Foundry vCard Pro Addrbook.PHP SQL Injection Vulnerability

Bugtraq ID: 15254
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 01 2005 12:00AM
Updated: Nov 01 2005 12:00AM
Credit: aLMaSTeR HaCKeR is credited with the discovery of this vulnerability.
Vulnerable: vCard Pro vCard Pro 3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus