IRIX gr_osview Buffer Overflow Vulnerability

Solution:
SGI has released advisory 20040104-01-P to address this issue. Patch 5424 will be released for IRIX versions later than 6.5.17.

Users should upgrade to one of these versions and then apply the patch when it is available.

Please see the referenced advisory for further details.



 

Privacy Statement
Copyright 2010, SecurityFocus