Apache Tomcat 3.1 Path Revealing Vulnerability

A vulnerability exists in the JSP portion of the Tomcat package, version 3.1, from the Apache Software Foundation. Upon hitting an nonexistent JSP file, too much information is presented by the server as part of the error message. This information may be useful to a would be attacker in conducting further attacks.


 

Privacy Statement
Copyright 2010, SecurityFocus