Apache Tomcat Snoop Servlet Information Disclosure Vulnerability

A vulnerability exists in the snoop servlet portion of the Tomcat package, version 3.1, from the Apache Software Foundation. Upon hitting an nonexistent file with the .snp extension, too much information is presented by the server as part of the error message. This information may be useful to a would be attacker in conducting further attacks. This information includes full paths, OS information, and other information that may be sensitive.


 

Privacy Statement
Copyright 2010, SecurityFocus