PunBB/Blog:CMS Image Upload HTML Injection Vulnerability

Bugtraq ID: 15322
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 04 2005 12:00AM
Updated: Nov 04 2005 12:00AM
Credit: This issue was announced by the vendor.
Vulnerable: PunBB PunBB 1.2.9
PunBB PunBB 1.2.8
PunBB PunBB 1.2.7
PunBB PunBB 1.2.6
PunBB PunBB 1.2.5
PunBB PunBB 1.2.4
PunBB PunBB 1.2.3
PunBB PunBB 1.2.2
PunBB PunBB 1.2.1
BLOG:CMS BLOG:CMS 4.0 .0d
BLOG:CMS BLOG:CMS 4.0 .0c
BLOG:CMS BLOG:CMS 4.0 .0b
BLOG:CMS BLOG:CMS 4.0 .0a
BLOG:CMS BLOG:CMS 4.0 .0
BLOG:CMS BLOG:CMS 3.6.4
BLOG:CMS BLOG:CMS 3.6.2
BLOG:CMS BLOG:CMS 3.1.4
BLOG:CMS BLOG:CMS 3.1.3
BLOG:CMS BLOG:CMS 3.1.2
BLOG:CMS BLOG:CMS 3.1
BLOG:CMS BLOG:CMS 3.0
Not Vulnerable: PunBB PunBB 1.2.10
BLOG:CMS BLOG:CMS 4.0 .0e


 

Privacy Statement
Copyright 2010, SecurityFocus