NAI Net Tools PKI Server Format String Vulnerability

Bugtraq ID: 1538
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Aug 02 2000 12:00AM
Updated: Aug 02 2000 12:00AM
Credit: This vulnerability was discovered and detailed in an advisory (attached beneath) by CORE SDI, in particular by Juliano Rizzo <juliano@core-sdi.com>. Disclaimer: CORE SDI serve as SecurityFocus.com's network security auditors. SecurityFocus.com was in n
Vulnerable: Network Associates Net Tools PKI Server 1.0 Hotfix2
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
Network Associates Net Tools PKI Server 1.0 Hotfix1
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
Network Associates Net Tools PKI Server 1.0
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus