IRIX xfs truncate() Privilege Check Vulnerability

Bugtraq ID: 1540
Class: Access Validation Error
CVE: CVE-2000-0798
Remote: No
Local: Yes
Published: Aug 03 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: From an exploit available at http://lsd-pl.net/files/get?IRIX/irx_truncate
Vulnerable: SGI IRIX 6.4
SGI IRIX 6.3
SGI IRIX 6.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus