ActiveCampaign 1-2-All Broadcast Email Admin Control Panel Username SQL Injection Vulnerability

Bugtraq ID: 15400
Class: Input Validation Error
CVE: CVE-2005-3679
Remote: Yes
Local: No
Published: Nov 12 2005 12:00AM
Updated: Mar 17 2010 07:24PM
Credit: Discovery is credited to bhs_team@yahoo.com.
Vulnerable: ActiveCampaign 1-2-All Broadcast Email 4.0 7
Not Vulnerable: ActiveCampaign 1-2-All Broadcast Email 4.08


 

Privacy Statement
Copyright 2010, SecurityFocus