Mambo Open Source Remote File Include Vulnerability

Bugtraq ID: 15461
Class: Input Validation Error
CVE: CVE-2005-3738
Remote: Yes
Local: No
Published: Nov 16 2005 12:00AM
Updated: Nov 16 2005 12:00AM
Credit: peter MC tachatte <slythers@gmail.com> is credited with the discovery of this vulnerability.
Vulnerable: Mambo Mambo Site Server 4.0.14
Mambo Mambo Site Server 4.0.12 RC3
Mambo Mambo Site Server 4.0.12 RC2
Mambo Mambo Site Server 4.0.12 RC1
Mambo Mambo Site Server 4.0.12 BETA 2
Mambo Mambo Site Server 4.0.12 BETA
Mambo Mambo Site Server 4.0.12
Mambo Mambo Site Server 4.0.11
Mambo Mambo Site Server 4.0.10
Mambo Mambo Site Server 4.0
Joomla Joomla 1.0.3
Joomla Joomla 1.0.2
Joomla Joomla 1.0.1
Joomla Joomla 1.0
Not Vulnerable: Mambo Mambo Open Source 4.5.2 .3
Joomla Joomla 1.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus