Arki-DB Index.PHP SQL Injection Vulnerability

Bugtraq ID: 15467
Class: Input Validation Error
CVE: CVE-2005-3696
Remote: Yes
Local: No
Published: Nov 16 2005 12:00AM
Updated: Jul 12 2009 05:56PM
Credit: Devil-00 <devil-00@s4a.cc> is credited with the discovery of this vulnerability.
Vulnerable: Arki-DB Arki-DB 2.0
Arki-DB Arki-DB 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus