Uresk Links Admin Index.PHP Authentication Bypass Vulnerability

Bugtraq ID: 15469
Class: Input Validation Error
CVE: CVE-2005-3697
Remote: Yes
Local: No
Published: Nov 16 2005 12:00AM
Updated: Jul 12 2009 05:56PM
Credit: syst3m_f4ult is credited with the discovery of this vulnerability.
Vulnerable: Uresk Links Uresk Links 2.0 Lite
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus