PHP Easy Download Edit.PHP Authentication Bypass Vulnerability

Bugtraq ID: 15470
Class: Access Validation Error
CVE: CVE-2005-3698
Remote: Yes
Local: No
Published: Nov 16 2005 12:00AM
Updated: Jul 12 2009 05:56PM
Credit: syst3m_f4ult is credited with the discovery of this vulnerability.
Vulnerable: PHP Easy Download PHP Easy Download
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus