Zyxel P2000W VOIP WIFI Phone Information Disclosure Vulnerability

Bugtraq ID: 15478
Class: Access Validation Error
CVE: CVE-2005-3724
CVE-2005-3725
Remote: Yes
Local: No
Published: Nov 16 2005 12:00AM
Updated: Jul 12 2009 05:56PM
Credit: Shawn Merdinger <shawnmer@gmail.com> is credited with the discovery of this vulnerability.
Vulnerable: ZyXEL Prestige 2000W v.2 VoIP Wi-Fi Phone
ZyXEL Prestige 2000W v.1 VoIP Wi-Fi Phone
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus