PHPMyFAQ Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 15504
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 19 2005 12:00AM
Updated: Nov 19 2005 12:00AM
Credit: Discovered by Tobias Klein <tk@trapkit.de>.
Vulnerable: phpMyFAQ phpMyFAQ 1.5.3
phpMyFAQ phpMyFAQ 1.5.1
phpMyFAQ phpMyFAQ 1.5 RC5
phpMyFAQ phpMyFAQ 1.5 RC4
phpMyFAQ phpMyFAQ 1.5 RC3
phpMyFAQ phpMyFAQ 1.5 RC2
phpMyFAQ phpMyFAQ 1.5 RC1
phpMyFAQ phpMyFAQ 1.5 beta3
phpMyFAQ phpMyFAQ 1.5 beta2
phpMyFAQ phpMyFAQ 1.5 beta1
phpMyFAQ phpMyFAQ 1.5 alpha2
phpMyFAQ phpMyFAQ 1.5 alpha1
phpMyFAQ phpMyFAQ 1.5
Not Vulnerable: phpMyFAQ phpMyFAQ 1.5.4


 

Privacy Statement
Copyright 2010, SecurityFocus