eFiction Multiple Input Validation Vulnerabilities

Bugtraq ID: 15568
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 25 2005 12:00AM
Updated: Nov 25 2005 12:00AM
Credit: retrogod is credited with the discovery of these vulnerabilities.
Vulnerable: efiction efiction 2.0
efiction efiction 1.1
efiction efiction 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus