Randshop Multiple SQL Injection Vulnerabilities

Bugtraq ID: 15599
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 28 2005 12:00AM
Updated: Jul 04 2006 09:04PM
Credit: liz0@bsdmail.com is credited with the discovery of this vulnerability.
Vulnerable: Randshop Randshop
Not Vulnerable: Randshop Randshop 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus