GuppY Error.PHP Remote File Include and Command Execution Vulnerability

Bugtraq ID: 15609
Class: Input Validation Error
CVE: CVE-2005-3926
CVE-2007-5845
Remote: Yes
Local: No
Published: Nov 28 2005 12:00AM
Updated: Nov 15 2007 12:36AM
Credit: Discovered by rgod.
Vulnerable: Guppy GuppY 4.5.16
Guppy GuppY 4.5.9
Guppy GuppY 4.5.4
Guppy GuppY 4.5.3 a
Guppy GuppY 4.5.3
Guppy GuppY 4.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus