Gallery Multiple Input Validation Vulnerabilities

Bugtraq ID: 15614
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 01 2005 12:00AM
Updated: Dec 01 2005 12:00AM
Credit: This issue was announced by the vendor.
Vulnerable: Gallery Gallery 2.0.1
Gallery Gallery 2.0 Beta3
Gallery Gallery 2.0 Beta2
Gallery Gallery 2.0 Beta1
Gallery Gallery 2.0 Alpha4
Gallery Gallery 2.0 Alpha3
Gallery Gallery 2.0 Alpha2
Gallery Gallery 2.0 Alpha1
Gallery Gallery 2.0 Alpha
Gallery Gallery 2.0
Not Vulnerable: Gallery Gallery 2.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus