Tumbleweed MMS No Default Password Vulnerability

Bugtraq ID: 1562
Class: Design Error
CVE: CVE-2000-0772
Remote: Yes
Local: Yes
Published: Aug 10 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: Posted to Bugtraq by "NT HATER" <__nt__@anonymous.to> on August 10, 2000.
Vulnerable: Tumbleweed Messaging Management System (MMS) 4.6
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Tumbleweed Messaging Management System (MMS) 4.5
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Tumbleweed Messaging Management System (MMS) 4.3
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus