PHPAlbum Local File Include Vulnerability

Bugtraq ID: 15651
Class: Access Validation Error
CVE: CVE-2005-3948
Remote: Yes
Local: No
Published: Nov 30 2005 12:00AM
Updated: Nov 05 2008 05:15PM
Credit: Discovered by rakstija r0t3d3Vil.
Vulnerable: phpAlbum.net phpalbum 0.2.3
phpAlbum.net phpalbum 4.1
Not Vulnerable: phpAlbum.net phpalbum 4.1.14


 

Privacy Statement
Copyright 2010, SecurityFocus