MXChange Multiple Unspecified Input Validation Vulnerabilities

Bugtraq ID: 15672
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 01 2005 12:00AM
Updated: Dec 01 2005 12:00AM
Credit: This issue was disclosed by the vendor.
Vulnerable: MXChange MXChange 0.2 .0-pre9
MXChange MXChange 0.2 .0-pre8
MXChange MXChange 0.2 .0-pre7
MXChange MXChange 0.2 .0-pre6
MXChange MXChange 0.2 .0-pre5
MXChange MXChange 0.2 .0-pre4
MXChange MXChange 0.2 .0-pre3
MXChange MXChange 0.2 .0-pre10
Not Vulnerable: MXChange MXChange 0.2 .0-pre10-492


 

Privacy Statement
Copyright 2010, SecurityFocus