PHPMyChat Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 15679
Class: Input Validation Error
CVE: CVE-2005-3991
Remote: Yes
Local: No
Published: Dec 02 2005 12:00AM
Updated: Dec 18 2007 08:05PM
Credit: Louis Wang is credited with the discovery of this vulnerability.
Vulnerable: phpHeaven phpMyChat 0.14.6
Nicholas Hoizey phpMyChat 0.14.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus