Zen Cart Password_Forgotten.PHP SQL Injection Vulnerability

Bugtraq ID: 15690
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 02 2005 12:00AM
Updated: Feb 13 2006 10:53PM
Credit: rgod is credited with the discovery of this vulnerability.
Vulnerable: Zen Cart Web Shopping Cart 1.2.6 d
Zen Cart Web Shopping Cart 1.1.2 d
Not Vulnerable: Zen Cart Web Shopping Cart 1.2.7


 

Privacy Statement
Copyright 2010, SecurityFocus