BEA Weblogic Proxy Multiple Buffer Overflow Vulnerabilities

Solution:
BEA advises the following:

Version: BEA WebLogic Server and Express 5.1.x, 4.5.x standalone version or as part of BEA WebLogic Enterprise 5.1 on all OS platforms

Action : Upgrade the proxy plug-in used for third-party Web server integration.


BEA Systems Weblogic Server 3.1.8

BEA Systems Weblogic Server 4.0 x

BEA Systems Weblogic Server 4.5 x

BEA Systems Weblogic Server 5.1 x


 

Privacy Statement
Copyright 2010, SecurityFocus