IRIX telnetd Environment Variable Format String Vulnerability

Solution:
SGI has released a patch for vulnerable versions of IRIX.


SGI IRIX 5.2

SGI IRIX 5.3 XFS

SGI IRIX 5.3

SGI IRIX 6.0

SGI IRIX 6.0.1

SGI IRIX 6.0.1 XFS

SGI IRIX 6.1

SGI IRIX 6.2

SGI IRIX 6.3

SGI IRIX 6.4

SGI IRIX 6.5

SGI IRIX 6.5.1

SGI IRIX 6.5.2 m

SGI IRIX 6.5.3

SGI IRIX 6.5.3 m

SGI IRIX 6.5.3 f

SGI IRIX 6.5.4

SGI IRIX 6.5.7

SGI IRIX 6.5.8


 

Privacy Statement
Copyright 2010, SecurityFocus