PHPMyAdmin Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 15735
Class: Input Validation Error
CVE: CVE-2005-3665
Remote: Yes
Local: No
Published: Dec 06 2005 12:00AM
Updated: Jan 12 2007 10:30PM
Credit: These issues were disclosed by the vendor.
Vulnerable: S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Professional 9.2 x86_64
S.u.S.E. Linux Professional 9.2
S.u.S.E. Linux Professional 9.1 x86_64
S.u.S.E. Linux Professional 9.1
S.u.S.E. Linux Professional 9.0 x86_64
S.u.S.E. Linux Professional 9.0
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
S.u.S.E. Linux Personal 9.2 x86_64
S.u.S.E. Linux Personal 9.2
S.u.S.E. Linux Personal 9.1 x86_64
S.u.S.E. Linux Personal 9.1
S.u.S.E. Linux Personal 9.0 x86_64
S.u.S.E. Linux Personal 9.0
phpMyAdmin phpMyAdmin 2.7 .0-beta1
phpMyAdmin phpMyAdmin 2.6.4 -rc1
phpMyAdmin phpMyAdmin 2.6.4 -pl3
phpMyAdmin phpMyAdmin 2.6.4 -pl1
phpMyAdmin phpMyAdmin 2.6.3 -pl1
phpMyAdmin phpMyAdmin 2.6.2 -rc1
phpMyAdmin phpMyAdmin 2.6.2
phpMyAdmin phpMyAdmin 2.6.1 pl3
phpMyAdmin phpMyAdmin 2.6.1 pl1
phpMyAdmin phpMyAdmin 2.6.1 -rc1
phpMyAdmin phpMyAdmin 2.6.1
phpMyAdmin phpMyAdmin 2.6 .0pl3
phpMyAdmin phpMyAdmin 2.6 .0pl2
phpMyAdmin phpMyAdmin 2.6 .0pl1
phpMyAdmin phpMyAdmin 2.6
phpMyAdmin phpMyAdmin 2.5.7 pl1
phpMyAdmin phpMyAdmin 2.5.7
phpMyAdmin phpMyAdmin 2.5.6 -rc1
phpMyAdmin phpMyAdmin 2.5.5 pl1
phpMyAdmin phpMyAdmin 2.5.5 -rc2
phpMyAdmin phpMyAdmin 2.5.5 -rc1
phpMyAdmin phpMyAdmin 2.5.5
phpMyAdmin phpMyAdmin 2.5.4
phpMyAdmin phpMyAdmin 2.5.3
phpMyAdmin phpMyAdmin 2.5.2
phpMyAdmin phpMyAdmin 2.5.1
phpMyAdmin phpMyAdmin 2.5 .0
phpMyAdmin phpMyAdmin 2.4 .0
phpMyAdmin phpMyAdmin 2.3.2
phpMyAdmin phpMyAdmin 2.3.1
phpMyAdmin phpMyAdmin 2.2.6
phpMyAdmin phpMyAdmin 2.2.5
phpMyAdmin phpMyAdmin 2.2.4
phpMyAdmin phpMyAdmin 2.2.3
phpMyAdmin phpMyAdmin 2.2.2
phpMyAdmin phpMyAdmin 2.2 rc3
phpMyAdmin phpMyAdmin 2.2 rc2
phpMyAdmin phpMyAdmin 2.2 rc1
phpMyAdmin phpMyAdmin 2.2 pre2
phpMyAdmin phpMyAdmin 2.2 pre1
phpMyAdmin phpMyAdmin 2.2
phpMyAdmin phpMyAdmin 2.1 .2
phpMyAdmin phpMyAdmin 2.1 .1
phpMyAdmin phpMyAdmin 2.1
phpMyAdmin phpMyAdmin 2.0.5
phpMyAdmin phpMyAdmin 2.0.4
phpMyAdmin phpMyAdmin 2.0.3
phpMyAdmin phpMyAdmin 2.0.2
phpMyAdmin phpMyAdmin 2.0.1
phpMyAdmin phpMyAdmin 2.0
Gentoo Linux
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Not Vulnerable: phpMyAdmin phpMyAdmin 2.7


 

Privacy Statement
Copyright 2010, SecurityFocus