Ipswitch Collaboration Suite and IMail Server SMTPD Remote Format String Vulnerability

Bugtraq ID: 15752
Class: Input Validation Error
CVE: CVE-2005-2931
Remote: Yes
Local: No
Published: Dec 06 2005 12:00AM
Updated: Jul 12 2009 05:56PM
Credit: Nico is credited for the discovery of this issue.
Vulnerable: Ipswitch Ipswitch Collaboration Suite 2.0 1
Ipswitch Ipswitch Collaboration Suite
Ipswitch IMail 8.20
Not Vulnerable: Ipswitch Ipswitch Collaboration Suite 2.0 2
Ipswitch IMail 8.22


 

Privacy Statement
Copyright 2010, SecurityFocus