Ipswitch Collaboration Suite and IMail Server IMAPD LIST Command Denial Of Service Vulnerability

Bugtraq ID: 15753
Class: Boundary Condition Error
CVE: CVE-2005-2923
Remote: Yes
Local: No
Published: Dec 06 2005 12:00AM
Updated: Jul 12 2009 05:56PM
Credit: Sebastian Apelt is credited with the discovery of this vulnerability.
Vulnerable: Ipswitch Ipswitch Collaboration Suite 2.0 1
Ipswitch Ipswitch Collaboration Suite
Ipswitch IMail 8.20
Ipswitch IMail 8.2
Not Vulnerable: Ipswitch Ipswitch Collaboration Suite 2.0 2
Ipswitch IMail 8.22
Ipswitch IMail 8.2 Hotfix 2


 

Privacy Statement
Copyright 2010, SecurityFocus