PHPMyAdmin Import_Blacklist Variable Overwrite Vulnerability

Bugtraq ID: 15761
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Dec 07 2005 12:00AM
Updated: Aug 15 2006 08:10PM
Credit: Stefan Esser of the Hardened-PHP Project is credited with the discovery of this vulnerability.
Vulnerable: S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Professional 9.2 x86_64
S.u.S.E. Linux Professional 9.2
S.u.S.E. Linux Professional 9.1 x86_64
S.u.S.E. Linux Professional 9.1
S.u.S.E. Linux Professional 9.0 x86_64
S.u.S.E. Linux Professional 9.0
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
S.u.S.E. Linux Personal 9.2 x86_64
S.u.S.E. Linux Personal 9.2
S.u.S.E. Linux Personal 9.1 x86_64
S.u.S.E. Linux Personal 9.1
S.u.S.E. Linux Personal 9.0 x86_64
S.u.S.E. Linux Personal 9.0
phpMyAdmin phpMyAdmin 2.7 .0-beta1
phpMyAdmin phpMyAdmin 2.7
Gentoo Linux
Not Vulnerable: phpMyAdmin phpMyAdmin 2.7 -pl1


 

Privacy Statement
Copyright 2010, SecurityFocus