Dell TrueMobile 2300 Remote Credential Reset Vulnerability

Bugtraq ID: 15770
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Dec 07 2005 12:00AM
Updated: Dec 07 2005 12:00AM
Credit: Discovery credited to TNull.
Vulnerable: Dell TrueMobile 2300 Firmware 5.1.1 .6
+ Dell TrueMobile 2300
+ Dell TrueMobile 2300
Dell TrueMobile 2300 Firmware 3.0 .08
+ Dell TrueMobile 2300
+ Dell TrueMobile 2300
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus