eTrust Access Control Default Encryption Key Vulnerability

Bugtraq ID: 1583
Class: Configuration Error
CVE:
Remote: Yes
Local: No
Published: Aug 11 2000 12:00AM
Updated: Aug 11 2000 12:00AM
Credit: This vulnerability was posted to the Bugtraq mailing list on August 11, 2000 by "Sanjay Venkat" <sanjay@itradefair.com>
Vulnerable: Computer Associates eTrust Access Control 5.0 -SP1
- Digital UNIX 4.0
- HP HP-UX 11.0
- HP HP-UX 10.20
- HP HP-UX 10.10
- HP HP-UX 10.0 1
- IBM AIX 4.3.2
- IBM AIX 4.3.1
- IBM AIX 4.3
- IBM AIX 4.2.1
- IBM AIX 4.2
- IBM AIX 4.1.5
- IBM AIX 4.1.4
- IBM AIX 4.1.3
- IBM AIX 4.1.2
- IBM AIX 4.1.1
- IBM AIX 4.1
- RedHat Linux 6.1 i386
- RedHat Linux 6.0
- SCO Unixware 7.0
- SCO Unixware 2.1
- SGI IRIX 6.5
- SGI IRIX 6.4
- SGI IRIX 6.2
- Sun Solaris 2.5.1 _x86
- Sun Solaris 2.5.1
- Sun Solaris 8_x86
- Sun Solaris 8_sparc
- Sun Solaris 7.0_x86
- Sun Solaris 7.0
- Sun Solaris 2.6_x86
- Sun Solaris 2.6
- Sun Solaris 2.5_x86
- Sun Solaris 2.5
Computer Associates eTrust Access Control 5.0
- Digital UNIX 4.0
- HP HP-UX 11.0
- HP HP-UX 10.20
- HP HP-UX 10.10
- HP HP-UX 10.0 1
- IBM AIX 4.3.2
- IBM AIX 4.3.1
- IBM AIX 4.3
- IBM AIX 4.2.1
- IBM AIX 4.2
- IBM AIX 4.1.5
- IBM AIX 4.1.4
- IBM AIX 4.1.3
- IBM AIX 4.1.2
- IBM AIX 4.1.1
- IBM AIX 4.1
- SCO Unixware 2.1
- SGI IRIX 6.5
- SGI IRIX 6.4
- SGI IRIX 6.2
- Sun Solaris 2.5.1 _x86
- Sun Solaris 2.5.1
- Sun Solaris 8_x86
- Sun Solaris 8_sparc
- Sun Solaris 7.0_x86
- Sun Solaris 7.0
- Sun Solaris 2.6_x86
- Sun Solaris 2.6
- Sun Solaris 2.5_x86
- Sun Solaris 2.5
Computer Associates eTrust Access Control 4.1 -SP1
- Microsoft Windows NT 4.0
Computer Associates eTrust Access Control 4.1
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus