PHP Arena PAFileDB Extreme Edition SQL Injection Vulnerability

Bugtraq ID: 15912
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 16 2005 12:00AM
Updated: Dec 16 2005 12:00AM
Credit: Discovered by rakstija r0t3d3Vil.
Vulnerable: PHP Arena paFileDB Extreme Edition RC 5
PHP Arena paFileDB Extreme Edition RC 4
PHP Arena paFileDB Extreme Edition RC 3
PHP Arena paFileDB Extreme Edition RC 2
PHP Arena paFileDB Extreme Edition RC 1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus