Francisco Burzi PHP-Nuke Administrative Privileges Vulnerability

Bugtraq ID: 1592
Class: Access Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Aug 21 2000 12:00AM
Updated: Aug 21 2000 12:00AM
Credit: Discovered and posted to Bugtraq on Aug 21, 2000 by bruj0@securityportal.com.ar. More information was provided by Starman_Jones in his post to Bugtraq on August 23, 2000.
Vulnerable: Francisco Burzi PHP-Nuke 2.5
Francisco Burzi PHP-Nuke 1.0
Not Vulnerable: Francisco Burzi PHP-Nuke 3.0
- Linux kernel 2.2


 

Privacy Statement
Copyright 2010, SecurityFocus