Gnome Updater Arbitrary RPM Installation Vulnerability

Bugtraq ID: 1593
Class: Origin Validation Error
CVE: CVE-2000-0722
Remote: No
Local: Yes
Published: Aug 20 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: First posted to Bugtraq by Alan Cox <alan@lxorguk.ukuu.org.uk> on August 19, 2000.
Vulnerable: Helix Code GNOME Updater 0.5
- Mandriva Linux Mandrake 7.1
+ RedHat Linux 6.2 i386
- S.u.S.E. Linux 6.4
- S.u.S.E. Linux 6.3
- SCO eDesktop 2.4
- Turbolinux Turbolinux 6.0.4
Helix Code GNOME Updater 0.4
Helix Code GNOME Updater 0.3
Helix Code GNOME Updater 0.2
Helix Code GNOME Updater 0.1
Not Vulnerable: Helix Code GNOME Updater 0.6


 

Privacy Statement
Copyright 2010, SecurityFocus