Microsoft IIS Cross Site Scripting .shtml Vulnerability

Solution:
The original patches released by Microsoft have been reported to cause the server to consume excessive system resources, resulting in a denial of service. Microsoft has addressed both issues with the following patches:


Microsoft IIS 4.0 alpha

Microsoft IIS 4.0

Microsoft IIS 5.0


 

Privacy Statement
Copyright 2010, SecurityFocus