Gnome Installer System Config-file Overwrite Vulnerability

Bugtraq ID: 1596
Class: Race Condition Error
CVE: CVE-2000-0723
Remote: No
Local: Yes
Published: Aug 19 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: First posted to Bugtraq by Alan Cox <alan@lxorguk.ukuu.org.uk> on August 19, 2000.
Vulnerable: Helix Code GNOME Installer 0.2
+ S.u.S.E. Linux 6.4
+ S.u.S.E. Linux 6.3
+ SCO eDesktop 2.4
Not Vulnerable: Helix Code GNOME Installer 0.6


 

Privacy Statement
Copyright 2010, SecurityFocus