Blender BlenLoader File Processing Integer Overflow Vulnerability

Bugtraq ID: 15981
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Dec 20 2005 12:00AM
Updated: Dec 14 2006 04:38PM
Credit: Damian Put <pucik@overflow.pl> is credited with the discovery of this issue.
Vulnerable: Ubuntu Ubuntu Linux 5.10 powerpc
Ubuntu Ubuntu Linux 5.10 i386
Ubuntu Ubuntu Linux 5.10 amd64
Gentoo Linux
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Blender Blender 2.40 alpha
Blender Blender 2.39
Blender Blender 2.37 a
Blender Blender 2.37
Blender Blender 2.35
Blender Blender 2.34
Blender Blender 2.33 a
Blender Blender 2.33
Blender Blender 2.32
Blender Blender 2.31 a
Blender Blender 2.30
Blender Blender 2.28 c
Blender Blender 2.28 a
Blender Blender 2.28
Blender Blender 2.27
Blender Blender 2.26
Blender Blender 2.25
Blender Blender 2.0 4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus