PHPGedView Multiple Remote Script Code Execution Vulnerabilities

Bugtraq ID: 15983
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 20 2005 12:00AM
Updated: Dec 20 2005 12:00AM
Credit: rgod is credited with the discovery of this vulnerability.
Vulnerable: PhpGedView PhpGedView 3.3.7
PhpGedView PhpGedView 2.65.2
PhpGedView PhpGedView 2.65.1
PhpGedView PhpGedView 2.65 beta5
PhpGedView PhpGedView 2.65
PhpGedView PhpGedView 2.61.1
PhpGedView PhpGedView 2.61
PhpGedView PhpGedView 2.60
PhpGedView PhpGedView 2.52.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus