VMWare Remote Arbitrary Code Execution Vulnerability

Bugtraq ID: 15998
Class: Boundary Condition Error
CVE: CVE-2005-4459
Remote: Yes
Local: No
Published: Dec 21 2005 12:00AM
Updated: Jan 10 2006 11:31PM
Credit: Discovered by Tim Shelton.
Vulnerable: VMWare Workstation 5.0 .0 build-13124
VMWare Workstation 4.5.2
VMWare Workstation 4.0.2
VMWare Workstation 4.0.1
VMWare Workstation 4.0
VMWare Workstation 3.4
VMWare Workstation 3.2.1 patch 1
VMWare Player
VMWare GSX Server 3.1
VMWare GSX Server 3.0 build 7592
VMWare GSX Server 3.0
VMWare GSX Server 2.5.2
VMWare GSX Server 2.5.1 build 5336
VMWare GSX Server 2.5.1
VMWare GSX Server 2.0.1 build 2129
VMWare GSX Server 2.0
VMWare ACE 1.0
Gentoo Linux
Not Vulnerable: VMWare Workstation 5.5.1 Build 19175
VMWare Player 1.0.1 Build 19317
VMWare GSX Server 3.2.1 Build 19281
VMWare ACE 1.0.2 Build 19206


 

Privacy Statement
Copyright 2010, SecurityFocus