Omron WorldView Wnn Asian Language Server Remote Buffer Overflow Vulnerability

Bugtraq ID: 1603
Class: Boundary Condition Error
CVE: CVE-2000-0704
Remote: Yes
Local: No
Published: Mar 08 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: This vulnerability was discovered by UNYUN <shadowpenguin@backsection.net>
Vulnerable: Wnn Wnn4 4.2 -8
+ Turbolinux Turbolinux 4.2
+ Turbolinux Turbolinux 4.0
Wnn Wnn4 4.2 -5TL
+ Turbolinux Turbolinux 3.0
Wnn Wnn4 4.2 -2TL
+ Turbolinux Turbolinux 2.0
Omron WorldView 6.5
+ SGI IRIX 6.5.15 m
+ SGI IRIX 6.5.15 f
+ SGI IRIX 6.5.15
+ SGI IRIX 6.5.14 m
+ SGI IRIX 6.5.14 f
+ SGI IRIX 6.5.14
+ SGI IRIX 6.5.13 m
+ SGI IRIX 6.5.13 f
+ SGI IRIX 6.5.13
+ SGI IRIX 6.5.12 m
+ SGI IRIX 6.5.12 f
+ SGI IRIX 6.5.12
+ SGI IRIX 6.5.11 m
+ SGI IRIX 6.5.11 f
+ SGI IRIX 6.5.11
+ SGI IRIX 6.5.10 m
+ SGI IRIX 6.5.10 f
+ SGI IRIX 6.5.10
+ SGI IRIX 6.5.9 m
+ SGI IRIX 6.5.9 f
+ SGI IRIX 6.5.9
+ SGI IRIX 6.5.8 m
+ SGI IRIX 6.5.8 f
+ SGI IRIX 6.5.8
+ SGI IRIX 6.5.7 m
+ SGI IRIX 6.5.7 f
+ SGI IRIX 6.5.7
+ SGI IRIX 6.5.6 m
+ SGI IRIX 6.5.6 f
+ SGI IRIX 6.5.6
+ SGI IRIX 6.5.5 m
+ SGI IRIX 6.5.5 f
+ SGI IRIX 6.5.5
+ SGI IRIX 6.5.4 m
+ SGI IRIX 6.5.4 f
+ SGI IRIX 6.5.4
+ SGI IRIX 6.5.3 m
+ SGI IRIX 6.5.3 f
+ SGI IRIX 6.5.3
+ SGI IRIX 6.5.2 m
+ SGI IRIX 6.5.2 f
+ SGI IRIX 6.5.2
+ SGI IRIX 6.5.1
+ SGI IRIX 6.5
FreeWnn FreeWnn 1.1.1 -aXXX
- Debian Linux 2.2
- Debian Linux 2.1
- FreeBSD FreeBSD 5.0
- FreeBSD FreeBSD 4.0
- HP HP-UX 11.0
- HP HP-UX 10.20
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.0
- NetBSD NetBSD 1.4.2 x86
- NetBSD NetBSD 1.4.1 x86
- S.u.S.E. Linux 6.4
- S.u.S.E. Linux 6.3
- SGI IRIX 6.5
- SGI IRIX 6.4
- SGI IRIX 6.3
- SGI IRIX 6.2
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
FreeWnn FreeWnn 1.1
- Debian Linux 2.2
- Debian Linux 2.1
- FreeBSD FreeBSD 5.0
- FreeBSD FreeBSD 4.0
- HP HP-UX 11.0
- HP HP-UX 10.20
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.0
- NetBSD NetBSD 1.4.2 x86
- NetBSD NetBSD 1.4.1 x86
- S.u.S.E. Linux 6.4
- S.u.S.E. Linux 6.3
- SGI IRIX 6.5
- SGI IRIX 6.4
- SGI IRIX 6.3
- SGI IRIX 6.2
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
FreeWnn FreeWnn 1.0
- Debian Linux 2.2
- Debian Linux 2.1
- FreeBSD FreeBSD 5.0
- FreeBSD FreeBSD 4.0
- HP HP-UX 11.0
- HP HP-UX 10.20
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.0
- NetBSD NetBSD 1.4.2 x86
- NetBSD NetBSD 1.4.1 x86
- S.u.S.E. Linux 6.4
- S.u.S.E. Linux 6.3
- SGI IRIX 6.5
- SGI IRIX 6.4
- SGI IRIX 6.3
- SGI IRIX 6.2
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus