Omron WorldView Wnn Asian Language Server Remote Buffer Overflow Vulnerability

Solution:
SGI has stated that IRIX 6.5 through to IRIX 6.5.15 are vulnerable to this issue. SGI also has issued patches (4632, 4633, 4644, 4645, 4646, 4647) to address this vulnerability.

SGI has stated that IRIX 6.5.16 is not vulnerable to this issue. Users are advised to upgrade to a newer version of IRIX.


Omron WorldView 6.5


 

Privacy Statement
Copyright 2010, SecurityFocus