CGI Script Center Account Manager LITE / PRO Administrative Password Alteration Vulnerability

Solution:
CGI Script Center has eliminated this vulnerability with the latest releases of Account Manager LITE and PRO. They are available for download at the following URL:

Account Manager LITE
http://www.cgiscriptcenter.com/acctlite/

Account Manager PRO
http://www.cgiscriptcenter.com/acctman/



 

Privacy Statement
Copyright 2010, SecurityFocus