RSSH RSSH_CHROOT_HELPER Local Privilege Escalation Vulnerability

Bugtraq ID: 16050
Class: Design Error
CVE: CVE-2005-3345
Remote: No
Local: Yes
Published: Dec 23 2005 12:00AM
Updated: Dec 23 2005 12:00AM
Credit: Discovered by Max Vozeler.
Vulnerable: rssh rssh 2.2.3
+ Gentoo Linux
rssh rssh 2.2.2
rssh rssh 2.2.1
rssh rssh 2.2
rssh rssh 2.1
rssh rssh 2.0
Not Vulnerable: rssh rssh 2.3.1
rssh rssh 2.3


 

Privacy Statement
Copyright 2010, SecurityFocus