CGI Script Center Subscribe Me LITE Administrative Password Alteration Vulnerability

Bugtraq ID: 1607
Class: Access Validation Error
CVE: CVE-2000-0688
Remote: Yes
Local: Yes
Published: Aug 23 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: Posted to Bugtraq on August 23, 2000 by n30 <n30@alldas.de>.
Vulnerable: CGI Script Center Subscribe Me Lite 2.0
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
- RedHat Linux 6.2 sparc
- RedHat Linux 6.2 i386
- RedHat Linux 6.2 alpha
- Sun Solaris 8_sparc
- Sun SunOS 4.1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus