CGI Script Center Subscribe Me LITE Administrative Password Alteration Vulnerability

Regardless of privilege level, any remote user can modify the administrative password for CGI Script Centers' Subscribe Me Lite. This would grant the user full administrative privileges which includes addition or removal of users from mailing lists.


 

Privacy Statement
Copyright 2010, SecurityFocus