MyBB Print Thread Script HTML Injection Vulnerability

Bugtraq ID: 16096
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 31 2005 12:00AM
Updated: Dec 31 2005 12:00AM
Credit: Discovery is credited to addmimistrator@gmail.com.
Vulnerable: MyBulletinBoard MyBulletinBoard 1.0.1
MyBulletinBoard MyBulletinBoard 1.0 PR2
MyBulletinBoard MyBulletinBoard 1.0
MyBulletinBoard MyBulletinBoard RC4
MyBulletinBoard MyBulletinBoard RC3
MyBulletinBoard MyBulletinBoard RC2
MyBulletinBoard MyBulletinBoard RC1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus